Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi
  • Page :
  • 1
  • 2

SUJET :

problème d'installation de la dernière version il y a 3 ans 8 heures #3778

  • eric971
  • Portrait de eric971 Auteur du sujet
  • Hors Ligne
  • COM_KUNENA_SAMPLEDATA_RANK3
  • COM_KUNENA_SAMPLEDATA_RANK3
  • Messages : 60
  • Karma: 1
  • Remerciements reçus 2
Bonjour,
diacamma fonctionnait bien avec l'avant dernière version mais j'ai téléchargé la dernière version linux aujourd'hui et l'installation échoue avec ce message :
Collecting Babel~=2.7
  Using cached https://files.pythonhosted.org/packages/2c/60/f2af68eb046c5de5b1fe6dd4743bf42c074f7141fe7b2737d3061533b093/Babel-2.7.0-py2.py3-none-any.whl
ERROR: Could not find a version that satisfies the requirement pyqt5 (from lucterios) (from versions: none)
ERROR: No matching distribution found for pyqt5 (from lucterios)

Que faire pour résoudre ce problème, je n'ai plus du tout accès à diacamma.
Merci d'avance pour votre aide.
Cordialement.

S'il vous plaît Connexion ou Créer un compte à se joindre à la conversation.

Dernière édition: par lag.

problème d'installation de la dernière version il y a 2 ans 11 mois #3785

  • lag
  • Portrait de lag
  • Hors Ligne
  • COM_KUNENA_SAMPLEDATA_RANK_ADMIN
  • COM_KUNENA_SAMPLEDATA_RANK_ADMIN
  • Messages : 1914
  • Karma: 8
  • Remerciements reçus 463
Bonjour,

Pouvez vous précisez votre environnement?:
- Distribution Linux et version
- Version de Python utilisée
- Configuration spécifique de votre Linux.

> La grande partie de mes usages se fait sous Linux Debian 9.9 (kernel 4.9 sous x86_64) avec Python 3.5.3

S'il vous plaît Connexion ou Créer un compte à se joindre à la conversation.

Laurent
Principale contributeur (Développeur) à Diacamma
Administrateur de Sleto partenaire officiel de Diacamma : support et hébergement en ligne.

problème d'installation de la dernière version il y a 2 ans 11 mois #3798

  • eric971
  • Portrait de eric971 Auteur du sujet
  • Hors Ligne
  • COM_KUNENA_SAMPLEDATA_RANK3
  • COM_KUNENA_SAMPLEDATA_RANK3
  • Messages : 60
  • Karma: 1
  • Remerciements reçus 2
Bonjour,
la distribution linux est xubuntu c'est à dire Ubuntu 16.04.6 LTS, Linux 4.4.0-169-generic #198-Ubuntu SMP Tue Nov 12 10:34:23 UTC 2019 i686 i686 GNU/Linux.
Il y a deux versions de python installées : Python 2.7.12 et 3.5.1-3.
Pas de configuration spécifique.

J'ai re tenté une installation et le message est différent :
Collecting Django~=2.2
  Downloading https://files.pythonhosted.org/packages/d3/d0/ef75c788627f4218a8d08dccdf4ebc91f5b83c48d09ec8f2a3db9610014b/Django-2.2.8-py3-none-any.whl (7.5MB)
     |████████████████████████████████| 7.5MB 2.8MB/s 
ERROR: Could not find a version that satisfies the requirement pyqt5 (from lucterios) (from versions: none)
ERROR: No matching distribution found for pyqt5 (from lucterios)

Cordialement.

S'il vous plaît Connexion ou Créer un compte à se joindre à la conversation.

Dernière édition: par eric971.

problème d'installation de la dernière version il y a 2 ans 11 mois #3808

  • eric971
  • Portrait de eric971 Auteur du sujet
  • Hors Ligne
  • COM_KUNENA_SAMPLEDATA_RANK3
  • COM_KUNENA_SAMPLEDATA_RANK3
  • Messages : 60
  • Karma: 1
  • Remerciements reçus 2
Bonjour,
personne n'a la solution ?

S'il vous plaît Connexion ou Créer un compte à se joindre à la conversation.

problème d'installation de la dernière version il y a 2 ans 11 mois #3819

  • lag
  • Portrait de lag
  • Hors Ligne
  • COM_KUNENA_SAMPLEDATA_RANK_ADMIN
  • COM_KUNENA_SAMPLEDATA_RANK_ADMIN
  • Messages : 1914
  • Karma: 8
  • Remerciements reçus 463
Bonjour,

Votre installation utilise bien Python 3.5 : Django 2.2.8 utilise bien "py3", avec Python 2 ce ne serait pas possible.

Par contre, en effet, avec Ubuntu 16.04 (et non la dernière) vous n'arrivez pas à installer pyqt5.
Vous pouvez l'installer via la commande:
sudo apt-get install python3-pyqt5
Et ensuite, de relancer l'installation de Diacamma
Cet utilisateur a été remercié pour son message par: eric971

S'il vous plaît Connexion ou Créer un compte à se joindre à la conversation.

Laurent
Principale contributeur (Développeur) à Diacamma
Administrateur de Sleto partenaire officiel de Diacamma : support et hébergement en ligne.

problème d'installation de la dernière version il y a 2 ans 11 mois #3822

  • eric971
  • Portrait de eric971 Auteur du sujet
  • Hors Ligne
  • COM_KUNENA_SAMPLEDATA_RANK3
  • COM_KUNENA_SAMPLEDATA_RANK3
  • Messages : 60
  • Karma: 1
  • Remerciements reçus 2
Bonjour et merci pour votre réponse.

J'avais déjà installé python3-pyqt5. Je l'ai ré installé puis j'ai relancé l'installation de diacamma et j'ai toujours le même message à l'installation de lucterios :
Using cached https://files.pythonhosted.org/packages/2c/60/f2af68eb046c5de5b1fe6dd4743bf42c074f7141fe7b2737d3061533b093/Babel-2.7.0-py2.py3-none-any.whl
ERROR: Could not find a version that satisfies the requirement pyqt5 (from lucterios) (from versions: none)
ERROR: No matching distribution found for pyqt5 (from lucterios)

J'ai ensuite effacé complètement lucterios2 puis j'ai relancé l'installation et j'obtiens un nouveau message :
Using cached https://files.pythonhosted.org/packages/f3/34/9ef20ed473c4fd2c3df54ef77a27ae3fc7500b16b192add4720cab8b2c09/APScheduler-3.6.3-py2.py3-none-any.whl
ERROR: Could not find a version that satisfies the requirement pyqt5 (from lucterios) (from versions: none)
ERROR: No matching distribution found for pyqt5 (from lucterios)

J'ai relancé et cela bloque à un autre message :
Using cached https://files.pythonhosted.org/packages/4f/d4/429d6fa6edea0ebd2c39fd63c31371b33648bea85d68852029af0f1d2cf7/reportlab-3.5.32-cp35-cp35m-manylinux1_i686.whl
ERROR: Could not find a version that satisfies the requirement pyqt5 (from lucterios) (from versions: none)
ERROR: No matching distribution found for pyqt5 (from lucterios)
J'ai relancé l'installation à nouveau et cela bloque toujours lors de l'installation de lucterios mais encore à un autre endroit :
[code] Using cached https://files.pythonhosted.org/packages/10/7e/9f755c781f8417b06037d5d82d9da6366a7561a32fb29536c3112a9b2ba4/lxml-4.4.2-cp35-cp35m-manylinux1_i686.whl
ERROR: Could not find a version that satisfies the requirement pyqt5 (from lucterios) (from versions: none)
ERROR: No matching distribution found for pyqt5 (from lucterios)
[/code]
je suis perdu.
Cordialement.

S'il vous plaît Connexion ou Créer un compte à se joindre à la conversation.

Dernière édition: par eric971.
  • Page :
  • 1
  • 2
Temps de génération de la page : 0.040 secondes
Propulsé par Kunena

Qui sommes nous?

Le sanglier du Libre

Association éditant le logiciel Diacamma
12 rue Marius Charles
38420 Domène
France

Partenaire

SLETO

Si vous rechercher du support ou une solution d'hébergement pour Diacamma, faite confiance à SLETO, notre partenaire officiel