Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi
  • Page :
  • 1
  • 2

SUJET :

Problème installation il y a 6 mois 1 semaine #5106

  • Jerem77
  • Portrait de Jerem77 Auteur du sujet
  • Hors Ligne
  • COM_KUNENA_SAMPLEDATA_RANK1
  • COM_KUNENA_SAMPLEDATA_RANK1
  • Messages : 1
  • Remerciements reçus 0
Bonjour,
Je tente d'installé Diacamma sur mon PC windows 7, dans la fenêtre du bios j'ai ce "message"

Command "python setup.py egg_info" failed with error code 1 in C:\Users\Leclerc\AppData\Local\Temp\pip-build-y3jjj73v\pyqt5\
You are using pip version 21.1.3, however version 21.3.1 is available.
You should consider upgrading via the 'python -m pip install --upgrade pip' command
DEPRECATION: The default format will switch to columns in the future. You can use
--format=(legacy|columns) (or define a format=(legacy|columns) in your pip.conf under the
    section) to disable this warning.

    Si quelqu'un avait une solution je suis preneur
    merci d'avance

    Jérémy

S'il vous plaît Connexion ou Créer un compte à se joindre à la conversation.

Dernière édition: par lag.

Problème installation il y a 6 mois 1 semaine #5108

  • Caverne84
  • Portrait de Caverne84
  • Hors Ligne
  • COM_KUNENA_SAMPLEDATA_RANK1
  • COM_KUNENA_SAMPLEDATA_RANK1
  • Messages : 5
  • Remerciements reçus 0
Bonjour,
Idem pour moi. Une première installation sans soucis il y a quelques mois. Suite à un plantage de la base Syndic (hé oui, sous Windows c'est possible), je désinstalle et tente une réinstallation.
Même message que Jerem77.
Quelqu'un a-t-il une piste ?

Jerem77 écrit: Bonjour,
Je tente d'installé Diacamma sur mon PC windows 7, dans la fenêtre du bios j'ai ce "message"

Command "python setup.py egg_info" failed with error code 1 in C:\Users\Leclerc\AppData\Local\Temp\pip-build-y3jjj73v\pyqt5\
You are using pip version 21.1.3, however version 21.3.1 is available.
You should consider upgrading via the 'python -m pip install --upgrade pip' command
DEPRECATION: The default format will switch to columns in the future. You can use
--format=(legacy|columns) (or define a format=(legacy|columns) in your pip.conf under the

    section) to disable this warning.

    Si quelqu'un avait une solution je suis preneur
    merci d'avance

    Jérémy

S'il vous plaît Connexion ou Créer un compte à se joindre à la conversation.

Problème installation il y a 6 mois 1 semaine #5110

  • Carnute28
  • Portrait de Carnute28
  • Hors Ligne
  • COM_KUNENA_SAMPLEDATA_RANK1
  • COM_KUNENA_SAMPLEDATA_RANK1
  • Messages : 1
  • Remerciements reçus 0
Bonjour,
Je viens de télécharger le logiciel, et l'installation s'évanouit
l
L'erreur est du même style
Command "python setup.py egg_info" failed with error code 1 in C:\Users\Claude\AppData\Local\Temp\pip-build-0682hqhm\pyqt5\
You are using pip version 21.1.3, however version 21.3.1 is available.
You should consider upgrading via the 'python -m pip install --upgrade pip' command.
DEPRECATION: The default format will switch to columns in the future. You can use --format=(legacy|columns) (or define a format=(legacy|columns) in your pip.conf under the
    section) to disable this warning.
    lxml (4.1.1)
    olefile (0.44)
    pillow (4.3.0)
    pip (21.1.3)
    setuptools (37.0.0)
    wheel (0.37.0)
    You are using pip version 21.1.3, however version 21.3.1 is available.
    You should consider upgrading via the 'python -m pip install --upgrade pip' command.
    c:\lucterios2\Python\python.exe: can't open file 'Python\Scripts\lucterios_admin.py': [Errno 2] No such file or directory
    c:\lucterios2\Python\python.exe: can't open file 'Python\Scripts\lucterios_admin.py': [Errno 2] No such file or directory

create starter bat


refresh shortcut

Traceback (most recent call last):
File "<string>", line 1, in <module>
ModuleNotFoundError: No module named 'PyQt5'
>> Qt = ???

Error:Impossible de lier l'argument au paramètre « Path », car il a la valeur Null..Exception.Message

**** Diacamma not installed ****
============ END =============
Press a key...

Jerem77 écrit: Bonjour,
Je tente d'installé Diacamma sur mon PC windows 7, dans la fenêtre du bios j'ai ce "message"

Command "python setup.py egg_info" failed with error code 1 in C:\Users\Leclerc\AppData\Local\Temp\pip-build-y3jjj73v\pyqt5\
You are using pip version 21.1.3, however version 21.3.1 is available.
You should consider upgrading via the 'python -m pip install --upgrade pip' command
DEPRECATION: The default format will switch to columns in the future. You can use
--format=(legacy|columns) (or define a format=(legacy|columns) in your pip.conf under the

    section) to disable this warning.

    Si quelqu'un avait une solution je suis preneur
    merci d'avance

    Jérémy

S'il vous plaît Connexion ou Créer un compte à se joindre à la conversation.

Problème installation il y a 6 mois 5 jours #5111

  • MacGyver
  • Portrait de MacGyver
  • Hors Ligne
  • COM_KUNENA_SAMPLEDATA_RANK1
  • COM_KUNENA_SAMPLEDATA_RANK1
  • Messages : 1
  • Remerciements reçus 0
Bonjour,
Je m'en veux tellement d'avoir voulu mettre à jour mon instance qui fonctionnait pourtant.
Exactement le même problème ici :

------ install lucterios #21053114 ------

=> python .\Python\Scripts\get-pip.py -U lucterios lucterios-standard lucterios-contacts lucterios-documents diacamma-asso diacamma-syndic diacamma-financial
===> python .\Python\Scripts\get-pip.py -U lucterios
Collecting lucterios
  Using cached https://files.pythonhosted.org/packages/4f/79/918d3a0d8646302fc9e3a26248018b6ed8cf26b87bd6c0472de7c0726edf/lucterios-2.6.3.21102715-py3-none-any.whl
Collecting pip
  Using cached https://files.pythonhosted.org/packages/a4/6d/6463d49a933f547439d6b5b98b46af8742cc03ae83543e4d7688c2420f8b/pip-21.3.1-py3-none-any.whl
Collecting django-fsm~=2.7 (from lucterios)
  Using cached https://files.pythonhosted.org/packages/4a/b5/f3f448a9e846faa034388840faddb50fb6142438f47e7606940194dc1447/django_fsm-2.8.0-py2.py3-none-any.whl
Collecting Pillow~=8.3 (from lucterios)
  Using cached https://files.pythonhosted.org/packages/b7/00/2883a18b8df96f427ff883baa51563958883b1b099416d95d146f8eaaf03/Pillow-8.4.0-cp36-cp36m-win32.whl
Collecting lxml~=4.6 (from lucterios)
  Using cached https://files.pythonhosted.org/packages/35/ea/88c9245575f834443976a04356eaac2b3a6b0d7210a65ec5e1cafd5e23fa/lxml-4.6.4-cp36-cp36m-win32.whl
Collecting importlib-metadata (from lucterios)
  Using cached https://files.pythonhosted.org/packages/71/c2/cb1855f0b2a0ae9ccc9b69f150a7aebd4a8d815bd951e74621c4154c52a8/importlib_metadata-4.8.1-py3-none-any.whl
Collecting waitress (from lucterios)
  Using cached https://files.pythonhosted.org/packages/a8/cf/a9e9590023684dbf4e7861e261b0cfd6498a62396c748e661577ca720a29/waitress-2.0.0-py3-none-any.whl
Collecting reportlab~=3.5 (from lucterios)
  Using cached https://files.pythonhosted.org/packages/73/30/007059b22ab80b61a54fbb14171b92352de3588bd3758ae9a233fd355dbc/reportlab-3.6.2-cp36-cp36m-win32.whl
Collecting Babel~=2.9 (from lucterios)
  Using cached https://files.pythonhosted.org/packages/aa/96/4ba93c5f40459dc850d25f9ba93f869a623e77aaecc7a9344e19c01942cf/Babel-2.9.1-py2.py3-none-any.whl
Collecting pyqt5~=5.15 (from lucterios)
  Using cached https://files.pythonhosted.org/packages/3b/27/fd81188a35f37be9b3b4c2db1654d9439d1418823916fe702ac3658c9c41/PyQt5-5.15.6.tar.gz
    Complete output from command python setup.py egg_info:
    Traceback (most recent call last):
      File "<string>", line 1, in <module>
      File "c:\lucterios2\Python\lib\tokenize.py", line 452, in open
        buffer = _builtin_open(filename, 'rb')
    FileNotFoundError: [Errno 2] No such file or directory: 'C:\\Users\\user\\AppData\\Local\\Temp\\pip-build-b18in9b7\\pyqt5\\setup.py'

    ----------------------------------------
Command "python setup.py egg_info" failed with error code 1 in C:\Users\user\AppData\Local\Temp\pip-build-b18in9b7\pyqt5\
You are using pip version 21.1.3, however version 21.3.1 is available.
You should consider upgrading via the 'python -m pip install --upgrade pip' command.
===> python .\Python\Scripts\get-pip.py -U lucterios-standard
Collecting lucterios-standard
  Using cached https://files.pythonhosted.org/packages/c3/67/1d511a0a8b2e4e41fe6df32301cd2ed6efcfe0411a30e290b2362a7cf3fd/lucterios_standard-2.6.0.21071209-py3-none-any.whl
Collecting pip
  Using cached https://files.pythonhosted.org/packages/a4/6d/6463d49a933f547439d6b5b98b46af8742cc03ae83543e4d7688c2420f8b/pip-21.3.1-py3-none-any.whl
Collecting lucterios~=2.6 (from lucterios-standard)
  Using cached https://files.pythonhosted.org/packages/4f/79/918d3a0d8646302fc9e3a26248018b6ed8cf26b87bd6c0472de7c0726edf/lucterios-2.6.3.21102715-py3-none-any.whl
Collecting lucterios-contacts~=2.6 (from lucterios-standard)
  Using cached https://files.pythonhosted.org/packages/34/6f/1d2d6b1fed9a7de00d35f4a59c08e1296f7cf9b4aeb99666c044db4e718b/lucterios_contacts-2.6.2.21102510-py3-none-any.whl
Collecting lucterios-documents~=2.6 (from lucterios-standard)
  Using cached https://files.pythonhosted.org/packages/41/37/a68d57fd3719e79b0d5ebbe06d951d471b9c0a9e1cb05e05d2adab9479ee/lucterios_documents-2.6.0.21102509-py3-none-any.whl
Collecting APScheduler~=3.7 (from lucterios~=2.6->lucterios-standard)
  Using cached https://files.pythonhosted.org/packages/7b/bc/410764a2e30bd79df344475a1b0691f1fe3ab5385ad3f47f8dcc673babe5/APScheduler-3.8.1-py2.py3-none-any.whl
Collecting Babel~=2.9 (from lucterios~=2.6->lucterios-standard)
  Using cached https://files.pythonhosted.org/packages/aa/96/4ba93c5f40459dc850d25f9ba93f869a623e77aaecc7a9344e19c01942cf/Babel-2.9.1-py2.py3-none-any.whl
Collecting reportlab~=3.5 (from lucterios~=2.6->lucterios-standard)
  Using cached https://files.pythonhosted.org/packages/73/30/007059b22ab80b61a54fbb14171b92352de3588bd3758ae9a233fd355dbc/reportlab-3.6.2-cp36-cp36m-win32.whl
Collecting django-fsm~=2.7 (from lucterios~=2.6->lucterios-standard)
  Using cached https://files.pythonhosted.org/packages/4a/b5/f3f448a9e846faa034388840faddb50fb6142438f47e7606940194dc1447/django_fsm-2.8.0-py2.py3-none-any.whl
Collecting importlib-metadata (from lucterios~=2.6->lucterios-standard)
  Using cached https://files.pythonhosted.org/packages/71/c2/cb1855f0b2a0ae9ccc9b69f150a7aebd4a8d815bd951e74621c4154c52a8/importlib_metadata-4.8.1-py3-none-any.whl
Collecting odfpy~=1.4 (from lucterios~=2.6->lucterios-standard)
Collecting Django~=3.2 (from lucterios~=2.6->lucterios-standard)
  Using cached https://files.pythonhosted.org/packages/a8/ca/e88eb097959c48cd313dfc4bc394699a48fe5c158ed3a64c13e4fa46c1fd/Django-3.2.9-py3-none-any.whl
Collecting Pillow~=8.3 (from lucterios~=2.6->lucterios-standard)
  Using cached https://files.pythonhosted.org/packages/b7/00/2883a18b8df96f427ff883baa51563958883b1b099416d95d146f8eaaf03/Pillow-8.4.0-cp36-cp36m-win32.whl
Collecting pyqt5~=5.15 (from lucterios~=2.6->lucterios-standard)
  Using cached https://files.pythonhosted.org/packages/3b/27/fd81188a35f37be9b3b4c2db1654d9439d1418823916fe702ac3658c9c41/PyQt5-5.15.6.tar.gz
    Complete output from command python setup.py egg_info:
    Traceback (most recent call last):
      File "<string>", line 1, in <module>
      File "c:\lucterios2\Python\lib\tokenize.py", line 452, in open
        buffer = _builtin_open(filename, 'rb')
    FileNotFoundError: [Errno 2] No such file or directory: 'C:\\Users\\user\\AppData\\Local\\Temp\\pip-build-2llni9pm\\pyqt5\\setup.py'

    ----------------------------------------
Command "python setup.py egg_info" failed with error code 1 in C:\Users\user\AppData\Local\Temp\pip-build-2llni9pm\pyqt5\
You are using pip version 21.1.3, however version 21.3.1 is available.
You should consider upgrading via the 'python -m pip install --upgrade pip' command.
===> python .\Python\Scripts\get-pip.py -U lucterios-contacts
Collecting lucterios-contacts
  Using cached https://files.pythonhosted.org/packages/34/6f/1d2d6b1fed9a7de00d35f4a59c08e1296f7cf9b4aeb99666c044db4e718b/lucterios_contacts-2.6.2.21102510-py3-none-any.whl
Collecting pip
  Using cached https://files.pythonhosted.org/packages/a4/6d/6463d49a933f547439d6b5b98b46af8742cc03ae83543e4d7688c2420f8b/pip-21.3.1-py3-none-any.whl
Collecting lucterios-documents~=2.6 (from lucterios-contacts)
  Using cached https://files.pythonhosted.org/packages/41/37/a68d57fd3719e79b0d5ebbe06d951d471b9c0a9e1cb05e05d2adab9479ee/lucterios_documents-2.6.0.21102509-py3-none-any.whl
Collecting html2text~=2020.1 (from lucterios-contacts)
  Using cached https://files.pythonhosted.org/packages/ae/88/14655f727f66b3e3199f4467bafcc88283e6c31b562686bf606264e09181/html2text-2020.1.16-py3-none-any.whl
Collecting lucterios~=2.6 (from lucterios-contacts)
  Using cached https://files.pythonhosted.org/packages/4f/79/918d3a0d8646302fc9e3a26248018b6ed8cf26b87bd6c0472de7c0726edf/lucterios-2.6.3.21102715-py3-none-any.whl
Collecting dkimpy~=1.0 (from lucterios-contacts)
Collecting requests (from lucterios-documents~=2.6->lucterios-contacts)
  Using cached https://files.pythonhosted.org/packages/92/96/144f70b972a9c0eabbd4391ef93ccd49d0f2747f4f6a2a2738e99e5adc65/requests-2.26.0-py2.py3-none-any.whl
Collecting etherpad-lite~=0.5 (from lucterios-documents~=2.6->lucterios-contacts)
  Using cached https://files.pythonhosted.org/packages/1a/89/cdba92ddfc894d664ba68fb55fcc547736165e096c594d3d6ab94d66c19b/etherpad_lite-0.5-py3-none-any.whl
Collecting lxml~=4.6 (from lucterios~=2.6->lucterios-contacts)
  Using cached https://files.pythonhosted.org/packages/35/ea/88c9245575f834443976a04356eaac2b3a6b0d7210a65ec5e1cafd5e23fa/lxml-4.6.4-cp36-cp36m-win32.whl
Collecting APScheduler~=3.7 (from lucterios~=2.6->lucterios-contacts)
  Using cached https://files.pythonhosted.org/packages/7b/bc/410764a2e30bd79df344475a1b0691f1fe3ab5385ad3f47f8dcc673babe5/APScheduler-3.8.1-py2.py3-none-any.whl
Collecting reportlab~=3.5 (from lucterios~=2.6->lucterios-contacts)
  Using cached https://files.pythonhosted.org/packages/73/30/007059b22ab80b61a54fbb14171b92352de3588bd3758ae9a233fd355dbc/reportlab-3.6.2-cp36-cp36m-win32.whl
Collecting importlib-metadata (from lucterios~=2.6->lucterios-contacts)
  Using cached https://files.pythonhosted.org/packages/71/c2/cb1855f0b2a0ae9ccc9b69f150a7aebd4a8d815bd951e74621c4154c52a8/importlib_metadata-4.8.1-py3-none-any.whl
Collecting Babel~=2.9 (from lucterios~=2.6->lucterios-contacts)
  Using cached https://files.pythonhosted.org/packages/aa/96/4ba93c5f40459dc850d25f9ba93f869a623e77aaecc7a9344e19c01942cf/Babel-2.9.1-py2.py3-none-any.whl
Collecting pyqt5~=5.15 (from lucterios~=2.6->lucterios-contacts)
  Using cached https://files.pythonhosted.org/packages/3b/27/fd81188a35f37be9b3b4c2db1654d9439d1418823916fe702ac3658c9c41/PyQt5-5.15.6.tar.gz
    Complete output from command python setup.py egg_info:
    Traceback (most recent call last):
      File "<string>", line 1, in <module>
      File "c:\lucterios2\Python\lib\tokenize.py", line 452, in open
        buffer = _builtin_open(filename, 'rb')
    FileNotFoundError: [Errno 2] No such file or directory: 'C:\\Users\\user\\AppData\\Local\\Temp\\pip-build-vswbu0d2\\pyqt5\\setup.py'

    ----------------------------------------
Command "python setup.py egg_info" failed with error code 1 in C:\Users\user\AppData\Local\Temp\pip-build-vswbu0d2\pyqt5\
You are using pip version 21.1.3, however version 21.3.1 is available.
You should consider upgrading via the 'python -m pip install --upgrade pip' command.
===> python .\Python\Scripts\get-pip.py -U lucterios-documents
Collecting lucterios-documents
  Using cached https://files.pythonhosted.org/packages/41/37/a68d57fd3719e79b0d5ebbe06d951d471b9c0a9e1cb05e05d2adab9479ee/lucterios_documents-2.6.0.21102509-py3-none-any.whl
Collecting pip
  Using cached https://files.pythonhosted.org/packages/a4/6d/6463d49a933f547439d6b5b98b46af8742cc03ae83543e4d7688c2420f8b/pip-21.3.1-py3-none-any.whl
Collecting etherpad-lite~=0.5 (from lucterios-documents)
  Using cached https://files.pythonhosted.org/packages/1a/89/cdba92ddfc894d664ba68fb55fcc547736165e096c594d3d6ab94d66c19b/etherpad_lite-0.5-py3-none-any.whl
Collecting requests (from lucterios-documents)
  Using cached https://files.pythonhosted.org/packages/92/96/144f70b972a9c0eabbd4391ef93ccd49d0f2747f4f6a2a2738e99e5adc65/requests-2.26.0-py2.py3-none-any.whl
Collecting lucterios~=2.6 (from lucterios-documents)
  Using cached https://files.pythonhosted.org/packages/4f/79/918d3a0d8646302fc9e3a26248018b6ed8cf26b87bd6c0472de7c0726edf/lucterios-2.6.3.21102715-py3-none-any.whl
Collecting charset-normalizer~=2.0.0; python_version >= "3" (from requests->lucterios-documents)
  Using cached https://files.pythonhosted.org/packages/de/c8/820b1546c68efcbbe3c1b10dd925fbd84a0dda7438bc18db0ef1fa567733/charset_normalizer-2.0.7-py3-none-any.whl
Collecting idna<4,>=2.5; python_version >= "3" (from requests->lucterios-documents)
  Using cached https://files.pythonhosted.org/packages/04/a2/d918dcd22354d8958fe113e1a3630137e0fc8b44859ade3063982eacd2a4/idna-3.3-py3-none-any.whl
Collecting urllib3<1.27,>=1.21.1 (from requests->lucterios-documents)
  Using cached https://files.pythonhosted.org/packages/af/f4/524415c0744552cce7d8bf3669af78e8a069514405ea4fcbd0cc44733744/urllib3-1.26.7-py2.py3-none-any.whl
Collecting certifi>=2017.4.17 (from requests->lucterios-documents)
  Using cached https://files.pythonhosted.org/packages/37/45/946c02767aabb873146011e665728b680884cd8fe70dde973c640e45b775/certifi-2021.10.8-py2.py3-none-any.whl
Collecting waitress (from lucterios~=2.6->lucterios-documents)
  Using cached https://files.pythonhosted.org/packages/a8/cf/a9e9590023684dbf4e7861e261b0cfd6498a62396c748e661577ca720a29/waitress-2.0.0-py3-none-any.whl
Collecting pyqt5~=5.15 (from lucterios~=2.6->lucterios-documents)
  Using cached https://files.pythonhosted.org/packages/3b/27/fd81188a35f37be9b3b4c2db1654d9439d1418823916fe702ac3658c9c41/PyQt5-5.15.6.tar.gz
    Complete output from command python setup.py egg_info:
    Traceback (most recent call last):
      File "<string>", line 1, in <module>
      File "c:\lucterios2\Python\lib\tokenize.py", line 452, in open
        buffer = _builtin_open(filename, 'rb')
    FileNotFoundError: [Errno 2] No such file or directory: 'C:\\Users\\user\\AppData\\Local\\Temp\\pip-build-shn3nkrk\\pyqt5\\setup.py'

    ----------------------------------------
Command "python setup.py egg_info" failed with error code 1 in C:\Users\user\AppData\Local\Temp\pip-build-shn3nkrk\pyqt5\
You are using pip version 21.1.3, however version 21.3.1 is available.
You should consider upgrading via the 'python -m pip install --upgrade pip' command.
===> python .\Python\Scripts\get-pip.py -U diacamma-asso
Collecting diacamma-asso
  Using cached https://files.pythonhosted.org/packages/30/ec/88634263c7302804a255b81b1b2beb4338ee407347ded12e68a481d33587/diacamma_asso-2.6.3.21102115-py3-none-any.whl
Collecting pip
  Using cached https://files.pythonhosted.org/packages/a4/6d/6463d49a933f547439d6b5b98b46af8742cc03ae83543e4d7688c2420f8b/pip-21.3.1-py3-none-any.whl
Collecting lucterios-contacts~=2.6 (from diacamma-asso)
  Using cached https://files.pythonhosted.org/packages/34/6f/1d2d6b1fed9a7de00d35f4a59c08e1296f7cf9b4aeb99666c044db4e718b/lucterios_contacts-2.6.2.21102510-py3-none-any.whl
Collecting lucterios~=2.6 (from diacamma-asso)
  Using cached https://files.pythonhosted.org/packages/4f/79/918d3a0d8646302fc9e3a26248018b6ed8cf26b87bd6c0472de7c0726edf/lucterios-2.6.3.21102715-py3-none-any.whl
Collecting diacamma-financial~=2.6 (from diacamma-asso)
  Using cached https://files.pythonhosted.org/packages/22/a1/ed875b54b9c708941713250a299516c85f25aac66722d2bbe7de695d106f/diacamma_financial-2.6.3.21102115-py3-none-any.whl
Collecting dkimpy~=1.0 (from lucterios-contacts~=2.6->diacamma-asso)
Collecting lucterios-documents~=2.6 (from lucterios-contacts~=2.6->diacamma-asso)
  Using cached https://files.pythonhosted.org/packages/41/37/a68d57fd3719e79b0d5ebbe06d951d471b9c0a9e1cb05e05d2adab9479ee/lucterios_documents-2.6.0.21102509-py3-none-any.whl
Collecting html2text~=2020.1 (from lucterios-contacts~=2.6->diacamma-asso)
  Using cached https://files.pythonhosted.org/packages/ae/88/14655f727f66b3e3199f4467bafcc88283e6c31b562686bf606264e09181/html2text-2020.1.16-py3-none-any.whl
Collecting reportlab~=3.5 (from lucterios~=2.6->diacamma-asso)
  Using cached https://files.pythonhosted.org/packages/73/30/007059b22ab80b61a54fbb14171b92352de3588bd3758ae9a233fd355dbc/reportlab-3.6.2-cp36-cp36m-win32.whl
Collecting django-fsm~=2.7 (from lucterios~=2.6->diacamma-asso)
  Using cached https://files.pythonhosted.org/packages/4a/b5/f3f448a9e846faa034388840faddb50fb6142438f47e7606940194dc1447/django_fsm-2.8.0-py2.py3-none-any.whl
Collecting pyqt5~=5.15 (from lucterios~=2.6->diacamma-asso)
  Using cached https://files.pythonhosted.org/packages/3b/27/fd81188a35f37be9b3b4c2db1654d9439d1418823916fe702ac3658c9c41/PyQt5-5.15.6.tar.gz
    Complete output from command python setup.py egg_info:
    Traceback (most recent call last):
      File "<string>", line 1, in <module>
      File "c:\lucterios2\Python\lib\tokenize.py", line 452, in open
        buffer = _builtin_open(filename, 'rb')
    FileNotFoundError: [Errno 2] No such file or directory: 'C:\\Users\\user\\AppData\\Local\\Temp\\pip-build-eq6r23ar\\pyqt5\\setup.py'

    ----------------------------------------
Command "python setup.py egg_info" failed with error code 1 in C:\Users\user\AppData\Local\Temp\pip-build-eq6r23ar\pyqt5\
You are using pip version 21.1.3, however version 21.3.1 is available.
You should consider upgrading via the 'python -m pip install --upgrade pip' command.
===> python .\Python\Scripts\get-pip.py -U diacamma-syndic
Collecting diacamma-syndic
  Using cached https://files.pythonhosted.org/packages/fb/f0/004eb26f230c830fcf8eff46f8f254711131db04ab320176db8ac16e9b7a/diacamma_syndic-2.6.3.21101411-py3-none-any.whl
Collecting pip
  Using cached https://files.pythonhosted.org/packages/a4/6d/6463d49a933f547439d6b5b98b46af8742cc03ae83543e4d7688c2420f8b/pip-21.3.1-py3-none-any.whl
Collecting lucterios~=2.6 (from diacamma-syndic)
  Using cached https://files.pythonhosted.org/packages/4f/79/918d3a0d8646302fc9e3a26248018b6ed8cf26b87bd6c0472de7c0726edf/lucterios-2.6.3.21102715-py3-none-any.whl
Collecting diacamma-financial~=2.6 (from diacamma-syndic)
  Using cached https://files.pythonhosted.org/packages/22/a1/ed875b54b9c708941713250a299516c85f25aac66722d2bbe7de695d106f/diacamma_financial-2.6.3.21102115-py3-none-any.whl
Collecting lucterios-contacts~=2.6 (from diacamma-syndic)
  Using cached https://files.pythonhosted.org/packages/34/6f/1d2d6b1fed9a7de00d35f4a59c08e1296f7cf9b4aeb99666c044db4e718b/lucterios_contacts-2.6.2.21102510-py3-none-any.whl
Collecting Babel~=2.9 (from lucterios~=2.6->diacamma-syndic)
  Using cached https://files.pythonhosted.org/packages/aa/96/4ba93c5f40459dc850d25f9ba93f869a623e77aaecc7a9344e19c01942cf/Babel-2.9.1-py2.py3-none-any.whl
Collecting Django~=3.2 (from lucterios~=2.6->diacamma-syndic)
  Using cached https://files.pythonhosted.org/packages/a8/ca/e88eb097959c48cd313dfc4bc394699a48fe5c158ed3a64c13e4fa46c1fd/Django-3.2.9-py3-none-any.whl
Collecting reportlab~=3.5 (from lucterios~=2.6->diacamma-syndic)
  Using cached https://files.pythonhosted.org/packages/73/30/007059b22ab80b61a54fbb14171b92352de3588bd3758ae9a233fd355dbc/reportlab-3.6.2-cp36-cp36m-win32.whl
Collecting APScheduler~=3.7 (from lucterios~=2.6->diacamma-syndic)
  Using cached https://files.pythonhosted.org/packages/7b/bc/410764a2e30bd79df344475a1b0691f1fe3ab5385ad3f47f8dcc673babe5/APScheduler-3.8.1-py2.py3-none-any.whl
Collecting Pillow~=8.3 (from lucterios~=2.6->diacamma-syndic)
  Using cached https://files.pythonhosted.org/packages/b7/00/2883a18b8df96f427ff883baa51563958883b1b099416d95d146f8eaaf03/Pillow-8.4.0-cp36-cp36m-win32.whl
Collecting lxml~=4.6 (from lucterios~=2.6->diacamma-syndic)
  Using cached https://files.pythonhosted.org/packages/35/ea/88c9245575f834443976a04356eaac2b3a6b0d7210a65ec5e1cafd5e23fa/lxml-4.6.4-cp36-cp36m-win32.whl
Collecting importlib-metadata (from lucterios~=2.6->diacamma-syndic)
  Using cached https://files.pythonhosted.org/packages/71/c2/cb1855f0b2a0ae9ccc9b69f150a7aebd4a8d815bd951e74621c4154c52a8/importlib_metadata-4.8.1-py3-none-any.whl
Collecting pyqt5~=5.15 (from lucterios~=2.6->diacamma-syndic)
  Using cached https://files.pythonhosted.org/packages/3b/27/fd81188a35f37be9b3b4c2db1654d9439d1418823916fe702ac3658c9c41/PyQt5-5.15.6.tar.gz
    Complete output from command python setup.py egg_info:
    Traceback (most recent call last):
      File "<string>", line 1, in <module>
      File "c:\lucterios2\Python\lib\tokenize.py", line 452, in open
        buffer = _builtin_open(filename, 'rb')
    FileNotFoundError: [Errno 2] No such file or directory: 'C:\\Users\\user\\AppData\\Local\\Temp\\pip-build-xwrg9mv8\\pyqt5\\setup.py'

    ----------------------------------------
Command "python setup.py egg_info" failed with error code 1 in C:\Users\user\AppData\Local\Temp\pip-build-xwrg9mv8\pyqt5\
You are using pip version 21.1.3, however version 21.3.1 is available.
You should consider upgrading via the 'python -m pip install --upgrade pip' command.
===> python .\Python\Scripts\get-pip.py -U diacamma-financial
Collecting diacamma-financial
  Using cached https://files.pythonhosted.org/packages/22/a1/ed875b54b9c708941713250a299516c85f25aac66722d2bbe7de695d106f/diacamma_financial-2.6.3.21102115-py3-none-any.whl
Collecting pip
  Using cached https://files.pythonhosted.org/packages/a4/6d/6463d49a933f547439d6b5b98b46af8742cc03ae83543e4d7688c2420f8b/pip-21.3.1-py3-none-any.whl
Collecting lucterios~=2.6 (from diacamma-financial)
  Using cached https://files.pythonhosted.org/packages/4f/79/918d3a0d8646302fc9e3a26248018b6ed8cf26b87bd6c0472de7c0726edf/lucterios-2.6.3.21102715-py3-none-any.whl
Collecting requests (from diacamma-financial)
  Using cached https://files.pythonhosted.org/packages/92/96/144f70b972a9c0eabbd4391ef93ccd49d0f2747f4f6a2a2738e99e5adc65/requests-2.26.0-py2.py3-none-any.whl
Collecting lucterios-contacts~=2.6 (from diacamma-financial)
  Using cached https://files.pythonhosted.org/packages/34/6f/1d2d6b1fed9a7de00d35f4a59c08e1296f7cf9b4aeb99666c044db4e718b/lucterios_contacts-2.6.2.21102510-py3-none-any.whl
Collecting Django~=3.2 (from lucterios~=2.6->diacamma-financial)
  Using cached https://files.pythonhosted.org/packages/a8/ca/e88eb097959c48cd313dfc4bc394699a48fe5c158ed3a64c13e4fa46c1fd/Django-3.2.9-py3-none-any.whl
Collecting pyqt5~=5.15 (from lucterios~=2.6->diacamma-financial)
  Using cached https://files.pythonhosted.org/packages/3b/27/fd81188a35f37be9b3b4c2db1654d9439d1418823916fe702ac3658c9c41/PyQt5-5.15.6.tar.gz
    Complete output from command python setup.py egg_info:
    Traceback (most recent call last):
      File "<string>", line 1, in <module>
      File "c:\lucterios2\Python\lib\tokenize.py", line 452, in open
        buffer = _builtin_open(filename, 'rb')
    FileNotFoundError: [Errno 2] No such file or directory: 'C:\\Users\\user\\AppData\\Local\\Temp\\pip-build-pvvmokwk\\pyqt5\\setup.py'

    ----------------------------------------
Command "python setup.py egg_info" failed with error code 1 in C:\Users\user\AppData\Local\Temp\pip-build-pvvmokwk\pyqt5\
You are using pip version 21.1.3, however version 21.3.1 is available.
You should consider upgrading via the 'python -m pip install --upgrade pip' command.
DEPRECATION: The default format will switch to columns in the future. You can use --format=(legacy|columns) (or define a format=(legacy|columns) in your pip.conf under the [list] section) to disable this warning.
lxml (4.1.1)
olefile (0.44)
pillow (4.3.0)
pip (21.1.3)
setuptools (37.0.0)
wheel (0.37.0)
You are using pip version 21.1.3, however version 21.3.1 is available.
You should consider upgrading via the 'python -m pip install --upgrade pip' command.
c:\lucterios2\Python\python.exe: can't open file 'Python\Scripts\lucterios_admin.py': [Errno 2] No such file or directory
c:\lucterios2\Python\python.exe: can't open file 'Python\Scripts\lucterios_admin.py': [Errno 2] No such file or directory

------ create starter bat ------


------ refresh shortcut ------

Traceback (most recent call last):
  File "<string>", line 1, in <module>
ModuleNotFoundError: No module named 'PyQt5'
>> Qt = ???

Error:Cannot bind argument to parameter 'Path' because it is null..Exception.Message

**** Diacamma not installed ****
============ END =============
Press a key...


Par avance merci pour l'assistance,
C.

S'il vous plaît Connexion ou Créer un compte à se joindre à la conversation.

Dernière édition: par MacGyver.

Problème installation il y a 6 mois 1 jour #5122

  • lag
  • Portrait de lag
  • Hors Ligne
  • COM_KUNENA_SAMPLEDATA_RANK_ADMIN
  • COM_KUNENA_SAMPLEDATA_RANK_ADMIN
  • Messages : 1881
  • Karma: 8
  • Remerciements reçus 454
Bonsoir

Le problème est connu.
A résoudre au plus vite

S'il vous plaît Connexion ou Créer un compte à se joindre à la conversation.

Laurent
Principale contributeur (Développeur) à Diacamma
Administrateur de Sleto partenaire officiel de Diacamma : support et hébergement en ligne.

Problème installation il y a 5 mois 3 semaines #5148

  • lag
  • Portrait de lag
  • Hors Ligne
  • COM_KUNENA_SAMPLEDATA_RANK_ADMIN
  • COM_KUNENA_SAMPLEDATA_RANK_ADMIN
  • Messages : 1881
  • Karma: 8
  • Remerciements reçus 454
Un nouvel installateur est maintenant disponible: rendez vous sur la page principale du site www.diacamma.org
Cet utilisateur a été remercié pour son message par: Caverne84, Jerem77, MacGyver

S'il vous plaît Connexion ou Créer un compte à se joindre à la conversation.

Laurent
Principale contributeur (Développeur) à Diacamma
Administrateur de Sleto partenaire officiel de Diacamma : support et hébergement en ligne.
Dernière édition: par lag.
  • Page :
  • 1
  • 2
Temps de génération de la page : 0.050 secondes
Propulsé par Kunena

Qui sommes nous?

Le sanglier du Libre

Association éditant le logiciel Diacamma
12 rue Marius Charles
38420 Domène
France

Partenaire

SLETO

Si vous rechercher du support ou une solution d'hébergement pour Diacamma, faite confiance à SLETO, notre partenaire officiel