Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi
  • Page :
  • 1

SUJET :

Installation impossible sous Mac OS 10.11.6 il y a 1 mois 6 jours #4322

  • ct
  • Portrait de ct Auteur du sujet
  • Hors Ligne
  • Fresh Boarder
  • Fresh Boarder
  • Messages : 1
  • Remerciements reçus 0
Bonjour à tous !
je viens de découvrir Diacamma qui me semble parfait, sur le papier.
Malheureusement, un message du Terminal m'indique que mon système ne supporte pas le logiciel.
==> You are using macOS 10.11.
==> We (and Apple) do not provide support for this old version.
This installation may not succeed.
After installation, you will encounter build failures with some formulae.
Please create pull requests instead of asking for help on Homebrew\'s GitHub,
Discourse, Twitter or IRC. You are responsible for resolving any issues you
experience while you are running this old version.
J'avais pourtant lu que Diacamma fonctionnait à partir de 10.8.
Quelqu'un aurait la solution ?
Merci d'avance,
CT

S'il vous plaît Connexion ou Créer un compte à se joindre à la conversation.

Installation impossible sous Mac OS 10.11.6 il y a 1 mois 4 jours #4323

  • lag
  • Portrait de lag
  • Hors Ligne
  • Administrateur
  • Administrateur
  • Messages : 1589
  • Karma: 8
  • Remerciements reçus 348
Bonjour,

Le gros souci de macOS c'est en effet les versions.
Pour mettre en place les installateurs macOS et faire les testes de fonctionnement je n'ai qu'un vieux MacBook Pro en macOS Sierra (10.12).
Avec son infrastructure matériel, il ne m'est pas possible de passer au version plus récente.

Or, justement, les nouvelles versions de macOS ont parfois du mal à gérer de vieille version.
J'ai donc du faire un compromis en privilégiant les versions plus récente en sachant que je suis limité par mon propre équipement de contrôle.

Du coup, je n'ai plus les moyens de tester macOS de 10.8 à 10.11
Notons que comme l'évoque le message, Apple ne supporte plus non plus ces versions.
Je vais donc prochainement changer les prérequis de Diacamma pour indiquer qu'il ne fonctionne qu'à partir de 10.12

Du coup, je vous invite à mettre à jours votre Mac vers la version 10.12 minimum.

S'il vous plaît Connexion ou Créer un compte à se joindre à la conversation.

Laurent
Développeur Diacamma
Dernière édition: par lag.
  • Page :
  • 1
Temps de génération de la page : 0.063 secondes
Propulsé par Kunena

Qui sommes nous?

Le sanglier du Libre

Association éditant le logiciel Diacamma
12 rue Marius Charles
38420 Domène
France

Partenaire

SLETO

Si vous rechercher du support ou une solution d'hébergement pour Diacamma, faite confiance à SLETO, notre partenaire officiel