Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi
  • Page :
  • 1

SUJET :

Pop! Os 22.04 _ prob installation il y a 4 mois 2 semaines #5421

  • aumaquis
  • Portrait de aumaquis Auteur du sujet
  • Hors Ligne
  • COM_KUNENA_SAMPLEDATA_RANK2
  • COM_KUNENA_SAMPLEDATA_RANK2
  • Messages : 25
  • Remerciements reçus 0
Bonjour,
J'ai téléchargé le fichier pour ubuntu, trouver le fichier instal.
Je l'éxécute via le terminal, je rentre mon mot de passe.
Le terminal éxécute la fonction... puis se ferme et derrière je ne trouve pas le logiciel;
Est ce normal docteur?

S'il vous plaît Connexion ou Créer un compte à se joindre à la conversation.

Dernière édition: par lag.

Pop! Os 22.04 _ prob installation il y a 4 mois 2 semaines #5424

  • lag
  • Portrait de lag
  • Hors Ligne
  • COM_KUNENA_SAMPLEDATA_RANK_ADMIN
  • COM_KUNENA_SAMPLEDATA_RANK_ADMIN
  • Messages : 1894
  • Karma: 8
  • Remerciements reçus 457
Bonjour,

Il est possible que le racourcit de lancement ne se soit pas bien configuré.
Pour lancer Diacamma, il faut juste lancer la commande "/var/lucterios2/launch_lucterios_qt.sh"
Rajoutez juste celle-ci sous un racourci sur le bureau et le tour est joué ;)

S'il vous plaît Connexion ou Créer un compte à se joindre à la conversation.

Laurent
Principale contributeur (Développeur) à Diacamma
Administrateur de Sleto partenaire officiel de Diacamma : support et hébergement en ligne.

Pop! Os 22.04 _ prob installation il y a 1 mois 1 semaine #5463

  • Jérémy
  • Portrait de Jérémy
  • Hors Ligne
  • COM_KUNENA_SAMPLEDATA_RANK1
  • COM_KUNENA_SAMPLEDATA_RANK1
  • Messages : 2
  • Remerciements reçus 0
Bonjour,

j'ai basculé hier de la version 20.04 à la version 22.04 d'Ubuntu et aujourd'hui impossible de lancer Diacamma (ni par le raccourci, ni en ligne de commande).

J'ai donc désinstallé et quand je veux réinstaller à partir de la dernière version disponible sur le site, le terminal ne veut plus. Je vous copie/colle le script ci-dessous (j'ai compris qu'il y avait un problème avec Python (ce qu'il m'indiquait déjà quand j'essayais de le lancer en ligne de commande), mais j'ignore totalement comment le résoudre) :

" ====== install lucterios #22011710 ======
install: packages=lucterios lucterios-standard lucterios-contacts lucterios-documents diacamma-asso diacamma-syndic diacamma-financial application_name=Diacamma

check perquisite

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait
Note : sélection de « libxslt1-dev » au lieu de « libxslt-dev »
libjpeg-dev est déjà la version la plus récente (8c-2ubuntu10).
zlib1g-dev est déjà la version la plus récente (1:1.2.11.dfsg-2ubuntu9).
libfreetype6 est déjà la version la plus récente (2.11.1+dfsg-1ubuntu0.1).
libfreetype6-dev est déjà la version la plus récente (2.11.1+dfsg-1ubuntu0.1).
libxml2-dev est déjà la version la plus récente (2.9.13+dfsg-1ubuntu0.1).
libxslt1-dev est déjà la version la plus récente (1.1.34-4ubuntu0.22.04.1).
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
fonts-dejavu libaio1 libalgorithm-c3-perl libany-moose-perl
libb-hooks-endofscope-perl libb-hooks-op-check-perl
libboost-filesystem1.71.0 libbrlapi0.7 libcgi-fast-perl libcgi-pm-perl
libclass-c3-perl libclass-c3-xs-perl libclass-data-inheritable-perl
libclass-inspector-perl libclass-method-modifiers-perl
libclass-methodmaker-perl libclass-singleton-perl libclass-xsaccessor-perl
libcodec2-0.9 libcrypt-blowfish-perl libcrypt-rijndael-perl
libdata-optlist-perl libdatetime-locale-perl libdatetime-perl
libdatetime-timezone-perl libdc1394-22 libdevel-callchecker-perl
libdevel-caller-perl libdevel-lexalias-perl libdevel-stacktrace-perl
libdynaloader-functions-perl libeval-closure-perl libexception-class-perl
libf2fs5 libfcgi-bin libfcgi-perl libfcgi0ldbl libffi7 libfile-sharedir-perl
libgomp1:i386 libhttp-server-simple-perl libio-socket-socks-perl
liblab-gamut1 liblwp-protocol-socks-perl libmodule-find-perl
libmodule-implementation-perl libmodule-runtime-perl libmouse-perl libmpdec2
libmro-compat-perl libnamespace-autoclean-perl libnamespace-clean-perl
libnettle7:i386 libofa0 libpackage-stash-perl libpackage-stash-xs-perl
libpadwalker-perl libparams-classify-perl libparams-util-perl
libparams-validationcompiler-perl libprotobuf17 libreadonly-perl
libref-util-perl libref-util-xs-perl libreoffice-style-tango
librole-tiny-perl libsane libsnappy1v5:i386 libsoxr0:i386 libspecio-perl
libsub-exporter-perl libsub-exporter-progressive-perl libsub-identify-perl
libsub-install-perl libsub-quote-perl libterm-progressbar-perl
libterm-readkey-perl libuniversal-require-perl libunoloader-java
libva-drm2:i386 libva2:i386 libvariable-magic-perl libwebp6:i386
libwebpmux3:i386 libwww-mechanize-perl libx264-163:i386 libxml-simple-perl
libxstring-perl mariadb-common mysql-common popularity-contest
python-pip-whl rtmpdump
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait
python3-dev est déjà la version la plus récente (3.10.4-0ubuntu2).
python3-pip est déjà la version la plus récente (22.0.2+dfsg-1).
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
fonts-dejavu libaio1 libalgorithm-c3-perl libany-moose-perl
libb-hooks-endofscope-perl libb-hooks-op-check-perl
libboost-filesystem1.71.0 libbrlapi0.7 libcgi-fast-perl libcgi-pm-perl
libclass-c3-perl libclass-c3-xs-perl libclass-data-inheritable-perl
libclass-inspector-perl libclass-method-modifiers-perl
libclass-methodmaker-perl libclass-singleton-perl libclass-xsaccessor-perl
libcodec2-0.9 libcrypt-blowfish-perl libcrypt-rijndael-perl
libdata-optlist-perl libdatetime-locale-perl libdatetime-perl
libdatetime-timezone-perl libdc1394-22 libdevel-callchecker-perl
libdevel-caller-perl libdevel-lexalias-perl libdevel-stacktrace-perl
libdynaloader-functions-perl libeval-closure-perl libexception-class-perl
libf2fs5 libfcgi-bin libfcgi-perl libfcgi0ldbl libffi7 libfile-sharedir-perl
libgomp1:i386 libhttp-server-simple-perl libio-socket-socks-perl
liblab-gamut1 liblwp-protocol-socks-perl libmodule-find-perl
libmodule-implementation-perl libmodule-runtime-perl libmouse-perl libmpdec2
libmro-compat-perl libnamespace-autoclean-perl libnamespace-clean-perl
libnettle7:i386 libofa0 libpackage-stash-perl libpackage-stash-xs-perl
libpadwalker-perl libparams-classify-perl libparams-util-perl
libparams-validationcompiler-perl libprotobuf17 libreadonly-perl
libref-util-perl libref-util-xs-perl libreoffice-style-tango
librole-tiny-perl libsane libsnappy1v5:i386 libsoxr0:i386 libspecio-perl
libsub-exporter-perl libsub-exporter-progressive-perl libsub-identify-perl
libsub-install-perl libsub-quote-perl libterm-progressbar-perl
libterm-readkey-perl libuniversal-require-perl libunoloader-java
libva-drm2:i386 libva2:i386 libvariable-magic-perl libwebp6:i386
libwebpmux3:i386 libwww-mechanize-perl libx264-163:i386 libxml-simple-perl
libxstring-perl mariadb-common mysql-common popularity-contest
python-pip-whl rtmpdump
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait
Note : sélection de python3-imaging pour l'expression rationnelle « python3-imaging|python3-pil »
Note : sélection de python3-imaging-tk pour l'expression rationnelle « python3-imaging|python3-pil »
Note : sélection de python3-pilkit pour l'expression rationnelle « python3-imaging|python3-pil »
Note : sélection de python3-pillow pour l'expression rationnelle « python3-imaging|python3-pil »
Note : sélection de python3-pil.imagetk pour l'expression rationnelle « python3-imaging|python3-pil »
Note : sélection de python3-imaging-sane pour l'expression rationnelle « python3-imaging|python3-pil »
Note : sélection de python3-pil pour l'expression rationnelle « python3-imaging|python3-pil »
Note : sélection de « python3-pil » au lieu de « python3-pillow »
python3-pil est déjà la version la plus récente (9.0.1-1build1).
python3-tk est déjà la version la plus récente (3.10.4-0ubuntu1).
python3-pil.imagetk est déjà la version la plus récente (9.0.1-1build1).
python3-pilkit est déjà la version la plus récente (2.0-4).
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
fonts-dejavu libaio1 libalgorithm-c3-perl libany-moose-perl
libb-hooks-endofscope-perl libb-hooks-op-check-perl
libboost-filesystem1.71.0 libbrlapi0.7 libcgi-fast-perl libcgi-pm-perl
libclass-c3-perl libclass-c3-xs-perl libclass-data-inheritable-perl
libclass-inspector-perl libclass-method-modifiers-perl
libclass-methodmaker-perl libclass-singleton-perl libclass-xsaccessor-perl
libcodec2-0.9 libcrypt-blowfish-perl libcrypt-rijndael-perl
libdata-optlist-perl libdatetime-locale-perl libdatetime-perl
libdatetime-timezone-perl libdc1394-22 libdevel-callchecker-perl
libdevel-caller-perl libdevel-lexalias-perl libdevel-stacktrace-perl
libdynaloader-functions-perl libeval-closure-perl libexception-class-perl
libf2fs5 libfcgi-bin libfcgi-perl libfcgi0ldbl libffi7 libfile-sharedir-perl
libgomp1:i386 libhttp-server-simple-perl libio-socket-socks-perl
liblab-gamut1 liblwp-protocol-socks-perl libmodule-find-perl
libmodule-implementation-perl libmodule-runtime-perl libmouse-perl libmpdec2
libmro-compat-perl libnamespace-autoclean-perl libnamespace-clean-perl
libnettle7:i386 libofa0 libpackage-stash-perl libpackage-stash-xs-perl
libpadwalker-perl libparams-classify-perl libparams-util-perl
libparams-validationcompiler-perl libprotobuf17 libreadonly-perl
libref-util-perl libref-util-xs-perl libreoffice-style-tango
librole-tiny-perl libsane libsnappy1v5:i386 libsoxr0:i386 libspecio-perl
libsub-exporter-perl libsub-exporter-progressive-perl libsub-identify-perl
libsub-install-perl libsub-quote-perl libterm-progressbar-perl
libterm-readkey-perl libuniversal-require-perl libunoloader-java
libva-drm2:i386 libva2:i386 libvariable-magic-perl libwebp6:i386
libwebpmux3:i386 libwww-mechanize-perl libx264-163:i386 libxml-simple-perl
libxstring-perl mariadb-common mysql-common popularity-contest
python-pip-whl rtmpdump
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.

configure virtual environment

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Error: Not Python 3.6, 3.7, 3.8, 3.9 or 3.10 (but 3.1) !
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! "

Bref merci par avance pour votre aide.

Jérémy

S'il vous plaît Connexion ou Créer un compte à se joindre à la conversation.

Pop! Os 22.04 _ prob installation il y a 1 mois 1 semaine #5464

  • lag
  • Portrait de lag
  • Hors Ligne
  • COM_KUNENA_SAMPLEDATA_RANK_ADMIN
  • COM_KUNENA_SAMPLEDATA_RANK_ADMIN
  • Messages : 1894
  • Karma: 8
  • Remerciements reçus 457
Bonjour,

En effet, une petite boulette sur le script d'installation.
C'est une mauvaise récupération du N° version de Python pour vérifier si celui présent est supporté.

Pour corriger, je vous invite à modifier un peu le script "install.sh":
En linge 88, Remplacer:
py_version=$(python3 --version)
py_version=${py_version:7:3}
Par;
py_version=$(python3 --version | egrep -o '([0-9]+\.[0-9]+)')

Et relancer le script d'installation, cela devrait mieux marcher.
Cet utilisateur a été remercié pour son message par: Jérémy

S'il vous plaît Connexion ou Créer un compte à se joindre à la conversation.

Laurent
Principale contributeur (Développeur) à Diacamma
Administrateur de Sleto partenaire officiel de Diacamma : support et hébergement en ligne.

Pop! Os 22.04 _ prob installation il y a 1 mois 1 semaine #5465

  • Jérémy
  • Portrait de Jérémy
  • Hors Ligne
  • COM_KUNENA_SAMPLEDATA_RANK1
  • COM_KUNENA_SAMPLEDATA_RANK1
  • Messages : 2
  • Remerciements reçus 0
Merci.

Ça a marché nickel !

S'il vous plaît Connexion ou Créer un compte à se joindre à la conversation.

  • Page :
  • 1
Temps de génération de la page : 0.042 secondes
Propulsé par Kunena

Qui sommes nous?

Le sanglier du Libre

Association éditant le logiciel Diacamma
12 rue Marius Charles
38420 Domène
France

Partenaire

SLETO

Si vous rechercher du support ou une solution d'hébergement pour Diacamma, faite confiance à SLETO, notre partenaire officiel